Installing and upgrading help

Problem after upgrading to Moodle 3.4+ or 3.5+

 
Picture of Howard Miller
Re: Problem after upgrading to Moodle 3.4+ or 3.5+
Core developersDocumentation writersParticularly helpful MoodlersPlugin developers

Did you check your web server's error log (like I suggested)?

 
Average of ratings: -