Installing and upgrading help

Problem after upgrading to Moodle 3.4+ or 3.5+

 
Picture of Martin Svojsik
Re: Problem after upgrading to Moodle 3.4+ or 3.5+
 

Try to clear the cache via cli (php /path/to/your/moodle/admin/cli/purge_caches.php)

Remember to use PHP version 7.1 for the upgrade process from 3.3 to 3.5 and first AFTER the upgrade is finished successfully, use PHP 7.2 (only moodle  version above 3.4 supports PHP 7.2).

This method worked for me when upgrading from moodle 3.3 to 3.5

 
Average of ratings: -