Moodle for mobile

why moodle 3.5 can't be built?

 
Picture of behnaz ranjbar
why moodle 3.5 can't be built?
 
hi everyone,
is there anyone that been successful in building moodle mobile 3.5?
it is really a serious problem for our organization. unfortunately as i see lots of members have the same problem too?
dear admins is there any solution please?
 
Average of ratings: -
Picture of Marcus Green
Re: why moodle 3.5 can't be built?
Core developersParticularly helpful MoodlersPlugin developersTesters

Could you provide more information?

 
Average of ratings: -
Picture of behnaz ranjbar
Re: why moodle 3.5 can't be built?
 

hi,

thanks for your answering. i'm trying to build an moodle apk in android studio that i've cloned the 3.5 version from git. when i try to generate the apk, i get such a compiling error:

error: package android.support.v4.app does not exist

but i've added that library as you can see in this picture



because of that i've tryed the 3.4 version and it was built successfully

what is the problem with 3.5?

thanks

 
Average of ratings: -
Picture of behnaz ranjbar
Re: why moodle 3.5 can't be built?
 

any solution please?

 
Average of ratings: -