SCORM

SCORM does not play at Moodle 3.5

 
Picture of Melanie Scott
Re: SCORM does not play at Moodle 3.5
Particularly helpful Moodlers

Have you tried republishing the content and uploading the fresh package?  iSpring is not the most robust authoring tool...sometimes it gets squirrely.

 
Average of ratings: -