Instalación y Actualización

Actualización a 3.5 desde 3.4.1

 
Imagen de Javier Torrejón López
Actualización a 3.5 desde 3.4.1
 

Hola, utilizo la versión 3.4.1.

      voy a realizar la actualización a la versión 3.5, ¿es necesario pasar por las versiones intermedias desde la 3.4.1 para la actualización, es decir instalar 3.4.3, actualizar plugin y bbdd y posteriormente pasar a la 3.5?


Gracias, saludos.

 
Promedio de calificaciones: -
Imagen de Jose Luis Martin Jimenez
Re: Actualización a 3.5 desde 3.4.1
Moodlers de gran ayuda

No. Puedes actualizar directamente de 3.4.1 a 3.5 siempre que en el apartado "Entorno" te diga que no hay problema.

Pero comprueba antes que todos los plugins que tengas instalados tienen actualización disponible (o son compatibles) con la versión 3.5 de Moodle.

Y por supuesto, es muy recomendable poner el sitio en modo mantenimiento y hacer copia de seguridad previa de la base de datos y directorio "moodledata".

Hasta luego.

 
Promedio de calificaciones:Útil (1)
Imagen de Javier Torrejón López
Re: Actualización a 3.5 desde 3.4.1
 

Hola José Luis,

      sí, el tema copias por descontado. 

Hay veces que he intentado actualizar sin pasar por las versiones intermedias entre la instalada y la deseada y me ha dado problemas, sobretodo con la base de datos.

Cuestión de realizar pruebas en local o Producción.


Muchas gracias por tu aclaración.

 
Promedio de calificaciones: -