Installing and upgrading help

Moodle upgrade from 3.1 to 3.5 and JICS 9.1.0 compatibility

 
Picture of Donna Vasquez-O'Brien
Moodle upgrade from 3.1 to 3.5 and JICS 9.1.0 compatibility
 

Hello Moodle Community!

We are currently using Moodle 3.1 and JICS 9.1.0 and would like to update to Moodle 3.5 Could someone kindly advise whether 3.5 is compatible with JICS version 9.1.0?

Thank you!

Donna

 
Average of ratings: -
Picture of Howard Miller
Re: Moodle upgrade from 3.1 to 3.5 and JICS 9.1.0 compatibility
Core developersDocumentation writersParticularly helpful MoodlersPlugin developers

You are going to be able to tell that I don't know... but what is "JICS" ?

 
Average of ratings: Useful (1)