SCORM

Scorm Compatibility issue

 
Picture of Mathew Gancarz
Re: Scorm Compatibility issue
Core developersParticularly helpful Moodlers

Agreeing with Matteo, it looks like there is something incorrect with your web server configuration, not Moodle itself. Please ask whoever setup your server to compare the PHP and/or Apache/Nginx or whatever web server software is being used configuration to your previous 3.4 server. Something must have changed.

 
Average of ratings: -