Problemas Generales

Error con algunos modulos Moodle 3.5

 
Imagen de Albert Salgar
Error con algunos modulos Moodle 3.5
 

Buen día, me encuentro corriendo moodle desde un servidor LAMP (Debian 9/Apache 2/MariaDB/Php7.2)

y estoy presentando algunos errores al intentar usar algunos módulos, por ejemplo Certificados digitales o al momento de intentar descargar las datas de los usuarios registrados en formato excel.

incluso, no me esta dejando instalar nuevos módulos desde el sistema (con la opción "instalar plugins") para poder instalarlos lo hago por método manual copiando las carpetas en la ruta de instalación que corresponde.


La imagen muestra el error que se presenta cuando intento crear un certificado personalizado.


Agradezco mucho cualquier ayuda que me puedan dar.

 
Promedio de calificaciones: -