Moodle for mobile

Error in Building PhoneGap App

 
Picture of Dani Ureña
Re: Error in Building PhoneGap App
Core developers

Hello Grayson,
I had the same problem with the fonts I take these steps to find the solution:

I run my Android SDK Manager and see what exactly is my version of "Android SDK Build-Tools" and I specify this at the end of the file platforms/android/build.gradle :

android {
    compileSdkVersion 26
    buildToolsVersion "26.0.1"
}

After finding the solution I have reported it and it is already in the Wiki:

https://docs.moodle.org/dev/Setting_up_your_development_environment_for_Moodle_Mobile_2#ERROR:_In_.3Cdeclare-styleable.3E_FontFamilyFont.2C_unable_to_find_attribute_android:font

Regards.


 
Average of ratings: -