Instalación y Actualización

Adquirir Moodle 3.3.1

 
Imagen de Bigmar Alvizures Cordero
Adquirir Moodle 3.3.1
 

Buenos días compañeros, alguien podría proporcionarme un link de descarga seguro para la versión 3.3.1, como buena practica para llegar a la versión 3.3.6, estoy en la versión 3.2.8 y he visto que mencionan mucho el realizar así las actualizaciones, gracias desde ya por el apoyo. 


Saludos.

 
Promedio de calificaciones: -
Imagen de Juan Pablo Miranda Aguayo
Re: Adquirir Moodle 3.3.1
Moodlers de gran ayuda

Hola Bigmar,

El enlace a la versión más reciente de la rama 3.3, a día de hoy, es éste: https://download.moodle.org/releases/security/

Actualmente la versión 3.3.6 y 3.3.6+.

La versión 3.3.1, por tanto, está desfasada y ha sido sustituida por la actual 3.3.6.

Si lo que quieres es actualizar desde la versión 3.2.8, lo puedes hacer directamente a  la 3.3.6 ya que es pasar de 3.2 a 3.3.

Aquí tienes una guía para actualizar a la rama 3.3.x desde ramas a partir de 2.7.x y superiores: https://docs.moodle.org/33/en/Upgrading

Está en inglés. Parece que no existe traducción al español para esta rama de Moodle.

Un saludo.

JP

 

...

 
Promedio de calificaciones: -
Imagen de Bigmar Alvizures Cordero
Re: Adquirir Moodle 3.3.1
 

Muchas gracias Juan Pablo, en dado caso puedo realizar la actualización de la versión en la que me encuentro 3.2.8 a la 3.4.3, teniendo previamente los requesitos como lo es PHP 7.0 (ya contamos con esta versión), yo en su momento leí que era buena práctica realizar saltos entre versiones, de 3.1 a 3.2, 3.2 a 3.3, 3.3 a 3.4 etc... me comentas.


Saludos.


B.

 
Promedio de calificaciones: -
Imagen de Juan Pablo Miranda Aguayo
Re: Adquirir Moodle 3.3.1
Moodlers de gran ayuda

Hola Bigmar, nuevamente.

No sé dónde habrás leído eso de ir dando "saltos" versión tras versión...

En todo caso, la documentación 'oficial' indica algunas versiones 'clave' desde las cuales, como mínimo, puedes dar saltos a versiones superiores. Está explicado en el manual del enlace que te envié.

Así, por ejemplo, de 2.0 no puedes pasar a 3.4. Las versiones 'clave' (por llamarlas de alguna forma) son:  2.2 ,  2.7 , 3.1 (además, su período de mantenimiento es superior).

En el caso de tener un Moodle 2.1 debes pasar a 2.2 antes de poder subir a 2.6.

Debes tener un 2.7 para poder subir a 2.9, y un 3.1 para llegar a 3.5.

Saludos.

JP

 
Promedio de calificaciones:Útil (2)