Instalación y Actualización

Error Actualizar Moodle a 3.5 (Auth_oauth2)

 
Imagen de Diego Padron
Error Actualizar Moodle a 3.5 (Auth_oauth2)
 

Saludos,

Se me presenta un error en la actualización de Moodle 3.4.2 a 3.5

Envío una captura del error.

Agradecería si alguien me puede orientar sobre como solucionarlo



 
Promedio de calificaciones: -
Imagen de Juan Pablo Miranda Aguayo
Re: Error Actualizar Moodle a 3.5 (Auth_oauth2)
Moodlers de gran ayuda

Hola Diego,

¿Tienes PHP 7 en tu servidor?

¿Estás intentando actualizar siguiendo la guía de actualización oficial de esta página: https://docs.moodle.org/all/es/Actualización_de_moodle ?

Un saludo

JP

 
Promedio de calificaciones: -
Imagen de Javier Torrejón López
Re: Error Actualizar Moodle a 3.5 (Auth_oauth2)
 

Yo tuve este mismo error y lo solucioné borrando la BBDD (debes tener una copia de la misma) y creándola de nuevo y haciendo la importación en esta nueva y funcionando.

 
Promedio de calificaciones: -