Instalación y Actualización

error al instalar plugins en bloque administración de sitio

 
Imagen de eden cruz
error al instalar plugins en bloque administración de sitio
 

Buen día, soy edgar Eden, le escribo para saber si puede ayudarme con el siguiente error en moodle 3.1 que opera en forma local en ubuntu 14. 

El error se produjo cuando instalaba plugins, no puedo entrar al menu de administración de sitio, el mensaje que manda al ejecutar la linea 

http://my.content/media/preloaded/sitios/moodle/admin/index.php?cache=1

es La página my.content no puede procesar esta solicitud ahora.

HTTP ERROR 500

entre al fichero de error en moodle y esto es lo que tiene:

<?php


    require('../config.php');

    require_once($CFG->libdir.'/eventslib.php');


    // Form submitted, do not check referer (original page unknown).

    if ($form = data_submitted()) {

        // Only deal with real users.

        if (!isloggedin()) {

            redirect($CFG->wwwroot);

        }


        // Send the message and redirect.

        $eventdata = new stdClass();

        $eventdata->component        = 'moodle';

        $eventdata->name             = 'errors';

        $eventdata->userfrom          = $USER;

        $eventdata->userto            = core_user::get_support_user();

        $eventdata->subject           = 'Error: '. $form->referer .' -> '. $for$

¿que puedo hacer?

De antemano gracias por la atención.

 
Promedio de calificaciones: -
Imagen de Iñaki Arenaza
Re: error al instalar plugins en bloque administración de sitio
DesarrolladoresDesarrolladores de pluginsDocumentadoresModeradoresMoodlers de gran ayuda

Me temo que si te aparece el error 500 tendrás que revisar tus logs de PHP (primero igual los tienes que activar). Echa una ojeada a esta página para ver como activarlos y consultarlos: https://docs.moodle.org/dev/PHP_error_logs

Saludos.

Iñaki.

 
Promedio de calificaciones: -