Installing and upgrading help

Upgrading 3.4.3 to 3.5

 
Picture of Thomas Barna
Re: Upgrading 3.4.3 to 3.5
 

Excellent post and suggestion. I wish I saw that before I tried upgrading. I am also using the Fordson theme.

I my case I upgraded from 3.4.1+ to 3.5+.

Without going into details, the conclusion is that it should be recommended to switch to the Clean theme BEFORE doing the upgrade.
Not even the Boost theme was working properly.

Not sure if this should be handled by the Moodle upgrade script as Fordson is a plugin.
Maybe an alternative would be do download/pull the latest Fordson 3.5 and add it to Moodle 3.5 source before trying to logon.

 
Average of ratings: -
Picture of Emma Richardson
Re: Upgrading 3.4.3 to 3.5
Documentation writersParticularly helpful MoodlersPlugin developers

Moodle script is not going to handle it - it cannot address every plugin.  It is always recommended to upgrade your plugins prior to running the upgrade installer.  This is especially important with 3.5 as Moodle has switched to a new bootstrap base.

 
Average of ratings: Useful (1)