Instalación y Actualización

Extensión PHP cURL debe estar instalado y activado

 
Imagen de Daviid C
Extensión PHP cURL debe estar instalado y activado
 

Hola que tal, buen dia. 
Explico el error, estoy tratando de instalar moodle vía web, pero me sale el error de que habilite la extensión de curl, el detalle es que ya la habilite, ya estuve buscando y sigo los pasos, entro a php.ini, descomentar la linea que dice extension = curl, reinicio apache, pero me sigue saliendo el mismo error.

Debo aclarar que instale apache, y php por separado, no utilizo ningún paquete como wampp o xampp, utilizó la versión 7.2.4 de php y la versión 3.5 de  moodle.

Espero su respuesta, me esta volviendo loco este problema, ya no se que tenga que hacer

 
Promedio de calificaciones: -
Imagen de Jose Luis Martin Jimenez
Re: Extensión PHP cURL debe estar instalado y activado
Moodlers de gran ayuda

Hola, David.

Te sugiero que sigas los mismos pasos de este otro hilo: https://moodle.org/mod/forum/discuss.php?d=366472#p1478128

Aunque la extensión sea otra, el problema puede ser similar.

Saludos.

 
Promedio de calificaciones: -
Imagen de Daviid C
Re: Extensión PHP cURL debe estar instalado y activado
 

No me funciono nada de eso, y el video de la instalación que habian puesto ahi tampoco me funciona porque es con xampp y yo no estoy usando xampp, alguna otra idea, ya no tengo ideas para hacer funcionar esto. 

 
Promedio de calificaciones: -
Imagen de Jose Luis Martin Jimenez
Re: Extensión PHP cURL debe estar instalado y activado
Moodlers de gran ayuda

¿No te funcionó la función phpinfo()?

Si te ha funcionado, ¿has comprobado la información que te muestra?

 
Promedio de calificaciones: -