Skip to main content

Installing and upgrading help

Help with updating PHP on our Moodle v2.97