Dúvidas e problemas no uso do Moodle

Atualização do moodle v2.7 a 3.4

 
Imagem de Bruno Damiao Francisco da Silva
Atualização do moodle v2.7 a 3.4
 
Boa tarde Galera, estou atualizando a versões do moodle e da 2.7 para 2.8 ok, agora da 2.8 para 2.9 tive problemas, deu essa mensagem.

unsupported_db_storage_engine: O mecanismo de armazenamento do banco de dados que está em uso não é mais suportado.
Alguem poderia me orientar o que fazer?

Obrigado

 
Contagem das avaliações:  -
Imagem de Alexandre Mendes Alves
Re: Atualização do moodle v2.7 a 3.4
 

Estou com a mesma dúvida, se alguem puder nos ajudar agradeço.


 
Contagem das avaliações:  -