Assistance technique

Demande d'exportation des données personnelles

 
Daniel
Re: Demande d'exportation des données personnelles
Moodleurs particulièrement utiles

Tiens tiens...

Lors de la commande "rechercher des mises à jour" ces plugins ne m'ont pas été signalés dans la liste...

Je fais la mise à jour...

Bon... Après suppression et réinstallation, l'un des deux plugins plante lors du test de validation (test avec fichier zip)

bug plugin

Je vais réinstaller l'ancien ou attendre tout simplement l'arrivée de Moodle 3.5.

Merci Mary

 
Moyenne des évaluations  -
C'est moi :-)
Re: Demande d'exportation des données personnelles
Documentation writersMoodleurs particulièrement utilesTesteursTraducteurs

Bonjour Daniel,

En regardant dans le détail les informations de version de ce plugin en version 34.5.0, on s'aperçoit qu'il nécessite effectivement (ligne $plugin->requires) actuellement un Moodle 3.4.2+ datant d'au moins le 12 avril 2018. J'imagine que ta version est plus ancienne, ce qui explique cette impossibilité...

Et la maturité Beta explique sans doute que cela ne t'ai pas été signalé automatiquement, si tu demandes à être prévenu uniquement pour les versions stables clin d’œil

Séverin

 
Moyenne des évaluations  -