Problemas Generales

Problemas a la hora de instalar nuevos temas

 
Imagen de Leire Gómez
Problemas a la hora de instalar nuevos temas
 

Buenas tardes,

He instalado el MOODLE 3.1 y estoy intentando instalar algunos temas. Todavía no me he decantado por ninguno pero quiero instalar varios para ver cómo quedan y si me pueden ser útiles.


El problema es que cuando intento instalar algún tema, me aparece un mensaje como el que os mando en el archivo adjunto. En este caso ha sido al intentar instalar el tema "Eguru· pero lo he intentado previamente con otros dos y el resultado ha sido el mismo.

¿Me podríais decir si estoy haciendo algo mal o si debo instalar algún plug-in?


Muchas gracias.

 
Imagen de Sara Bermudez
Re: Problemas a la hora de instalar nuevos temas
 
Saludos Leire.


Asegúrate de descargar uno según la versión de tu Moodle. En la página de plugins en la descarga puedes ir validando la versión que te conviene.

Nos cuentas


 
Promedio de calificaciones:Útil (2)
Imagen de Leire Gómez
Re: Problemas a la hora de instalar nuevos temas
 

Muchas gracias Sara.

 
Promedio de calificaciones: -
Imagen de Jose Luis Martin Jimenez
Re: Problemas a la hora de instalar nuevos temas
Moodlers de gran ayuda

Hola, Leire.

Como te ha dicho Sara, a la hora de descargar un Tema o cualquier otro plugin, tienes que asegurarte de que bajas la versión que sea compatible con tu versión de Moodle.

Por ejemplo, en la página del Tema Eguru, te has debido bajar una versión compatible con Moodle 3.2, 3.2 o 3.4 (lo puedes ver por su código 2017121900), cuando para 3.1 necesitas el que te señalo en la imagen:


 
Promedio de calificaciones:Útil (2)
Imagen de Leire Gómez
Re: Problemas a la hora de instalar nuevos temas
 

Hecho y solucionado.

Muchas gracias, Jose Luis.


 
Promedio de calificaciones: -