Skip to main content

Installing and upgrading help

moodle 3.4.2, sql server 2017, localhost IIS windows server 2016, php 7