General developer forum

Migrating moodle 2.4 one server to another

 
Picture of Mark Johnson
Re: Migrating moodle 2.4 one server to another
Core developersParticularly helpful MoodlersPlugin developers
Firstly, please note that 2.4 is no longer supported, so there may be issues with it that are no longer going to be fixed.  You might find it better to upgrade to a supported version of Moodle before attempting a migration.

It's hard to tell exactly what might have gone wrong in your migration, but at a guess I'd say your $CFG->dbprefix is incorrect in your config.php file.
 
Average of ratings: -