Instalación y Actualización

Actualización

 
Imagen de Alejandro Retes
Actualización
 

Amigos... estoy usando el Moodle 2.8 y quiero pasar al 3.1 o mayor... como lo puedo hacer... y en esta versión 2.8 quiero instalar un nuevo tema y no me lo muestra en extensiones... ¿Cómo debo hacerlo? Gracias

 
Promedio de calificaciones: -
Imagen de Juan Pablo Miranda Aguayo
Re: Actualización
Moodlers de gran ayuda

Hola Alejandro,

Esta documentación te puede ser de mucha utilidad:

https://docs.moodle.org/all/es/Actualización_de_moodle

https://docs.moodle.org/all/es/Instalando_un_tema_nuevo

Un saludo.

JP

 
Promedio de calificaciones:Útil (1)
180tic SAS
Re: Actualización
 

Hola Alejandro.

Hoy se trató un tema similar en el siguiente hilo: Actualización 2.6 a 3.4 (https://moodle.org/mod/forum/discuss.php?d=369971)

Espero te ayuden las respuestas allí dadas.

Feliz semana.

 
Promedio de calificaciones: -