Annonces de la communauté

Les plugins liés au RGPD sont disponibles

 
C'est moi :-)
Les plugins liés au RGPD sont disponibles
Documentation writersMoodleurs particulièrement utilesTesteursTraducteurs

Les plugins liés au RGPD sont maintenant disponibles dans la base de données des plugins. Ces plugins continueront à être mis à jour et affinés au cours des prochaines semaines.

Le plugin Policy (Règlements) fournit un nouveau processus de connexion utilisateur, avec la possibilité de définir plusieurs règlements (site, données personnelles, tierce partie), de suivre les consentements des utilisateurs et de gérer les mises à jour et les versions des règlements.

Le plug-in Data Privacy (Données personnelles) fournit le processus permettant aux utilisateurs de soumettre des demandes d'accès aux données personnelles et aux administrateurs de site et aux responsables des données personnelles de traiter ces demandes. Le processus de demande d'accès aux données personnelles récupère actuellement les informations de l'utilisateur à partir des plugins de base suivants :

  • Activité Sondage
  • Bloc HTML
  • Visites guidées

La prise en charge de la récupération des informations utilisateur à partir des autres plugins du cœur de Moodle sera ajoutée au cours des prochaines semaines.

Le plugin sera également étendu pour inclure la fonctionnalité pour les demandes d'effacement de données et le registre de données permettant de définir un objectif et une période de rétention pour les données stockées dans un site Moodle.

Moodle 3.4.2 et 3.3.5 incluent les modifications d'API de base suivantes requises pour prendre en charge les plugins RGPD :

  • Une vérification de l'âge et de l'emplacement pour identifier les mineurs
  • L'API pour demander les données personnelles de tous les plugins
  • Implémentation de l'API pour quelques plugins du cœur de Moodle actuellement

Ceux qui veulent explorer et utiliser les nouveaux plugins devraient d'abord passer à Moodle 3.4.2 ou 3.3.5. Toutes les fonctionnalités de RGPD seront intégrées dans la version 3.5 de Moodle.