Open forum

Europese wetgeving over privacy (AVG)

 
Foto van Gemma Lesterhuis
Re: Europese wetgeving over privacy (AVG)
 

Hoi PeterJaap

Voor moodle 3.3 en 3.4 zijn er inmiddels al plugins uitgebracht (deze week gebeurd). 


Het vereist wel de 3.3.5 Of 3.4.2 (als ik het goed heb uit mijn hoofd -ze zijn afgelopen maandag uitgebracht)

Het is nog niet helemaal afgerond maar de basis ligt er. 

Mocht je plug-ins gaan inzetten en/of gebruiken zal je hier ook rekening mee moeten houden. De meeste plug-ins zullen gekoppeld moeten worden aan de nieuwe security API die ook afgelopen maandag is uitgebracht. 

Het zal de keuze van de ontwikkelaar zijn dit wel of niet te doen. Je kan dadelijk in de moodle plugin database ook zien of de ontwikkelaar daar aan voldoet. 


Het heeft in ieder geval alle aandacht binnen moodle hq

Gemma



 
Gemiddelde van de beoordelingen:  -