Assistance technique

moodle mobile compatibilité avec moodle server

 
Avatar malika sais
moodle mobile compatibilité avec moodle server
 

Bonjour

J'utilise moodle mobile version 3.4, mais le problème qui se pose est lorsque je veux m'authentifier avec mon nom d'utilisateur et mot de passe, et après avoir saisi l'URL de ma plate forme j'ai pas droit d’accès, un message qui s'affiche m'indique ce qui suit:


No permission to create web service token for the service,


je veux savoir qu'elle version de moodle server est compatible avec moodle mobile 3.4 merci.

 
Moyenne des évaluations  -
C'est moi :-)
Re: moodle mobile compatibilité avec moodle server
Documentation writersMoodleurs particulièrement utilesTesteursTraducteurs

Bonjour,

Je ne connais plus la version exacte par cœur, mais Moodle est compatible depuis plusieurs versions avec l'application Moodle mobile, à condition que l'administrateur ait paramétré les choses de façon adéquate. Il semblerait que ce ne soit pas le cas en l'occurrence...

Séverin

 
Moyenne des évaluations  -
Avatar malika sais
Re: moodle mobile compatibilité avec moodle server
 

Bonjour

Merci beaucoup.

 
Moyenne des évaluations  -
Avatar Christian Bocquet
Re: moodle mobile compatibilité avec moodle server
Moodleurs particulièrement utiles

Bonjour,

Est-ce que l'administrateur a ajouté un jeton pour lui-même, comme sur l'image ci-dessous ?

Chemin :  Administration du site  ► Plugins  ► Services web  ► Gérer les jetons


Christian



 
Moyenne des évaluations  -
Avatar malika sais
Re: moodle mobile compatibilité avec moodle server
 

Bonjour

Merci beaucoup.

 
Moyenne des évaluations  -