General developer forum

Migrate DB from 2.5 to 3.4

 
Picture of Hossein Poursaeedi
Re: Migrate DB from 2.5 to 3.4
 

Thanks guys, everything seems ok, only need to check if plugins data still there after upgrading , hope it wont overriding during new installation (as moodle ask to install new version of plugin instead of update).

beside that , may i know these "to be deleted" sign needs to delete manually from db??


 
Average of ratings: -