Skip to main content

Installing and upgrading help

enrolment plugin not working after update from 3.3.1+ to 3.4.1+