Assistance technique

3.3.x - Erreur de lecture de la base de données

 
Avatar Denis Guiziou
Re: 3.3.x - Erreur de lecture de la base de données
 

Bonjour Jérémie,

Sur le forum anglais, on parle de la même erreur :

https://moodle.org/mod/forum/discuss.php?d=362767

Apparemment avec Moodle 3.3 cela serait dû à une erreur du plugin bloc "Progress Bar". Il est conseillé d'utiliser le plugin bloc "Completion Progress block" à la place.

Cordialement

Denis





 
Moyenne des évaluations Utile (4)
Jérémie Pilette
Re: 3.3.x - Erreur de lecture de la base de données
 

Bonjour Denis,

merci pour ta réponse.

Effectivement après suppression de ce plugin, le problème est résolu.

En te remerciant,

Jérémie

 
Moyenne des évaluations  -
Daniel
Re: 3.3.x - Erreur de lecture de la base de données
Moodleurs particulièrement utiles

Merci Denis,

Par sécurité j'ai aussi remplacé l'ancien bloc par le nouveau cité.

J'ai eu parfois ce message d'erreur, mais jamais bloquant. Sauf une fois je crois.

 
Moyenne des évaluations  -