Skip to main content

Moodle office tool integrations

Moodle 3.4+/3.5 OAuth Token Upgrade error