General developer forum

Moodle Plugins

 
Picture of Sardor Sharapov
Re: local_cohortrole plugin compatibility with Moodle 3.4
 

Hello, Peshali,

In my local Moodle 3.4 instance I've installed the plugin. Installation process went smoothly.

Sardor

 
Average of ratings: -