General developer forum

Moodle Plugins

 
Picture of Peshali Randika
Moodle Plugins
 

Hi !

I am using Moodle 3.3 and now trying to upgrade it to 3.4

In my site I used cohort role synchronization (https://moodle.org/plugins/local_cohortrole)  plugin. Available version is shown as 3.1 But plugin work fine. will there be any issue after I upgrade the site to 3.4 ?

If Anyone can, pls reply.

Thanks

-Peshali


 
Average of ratings: -
Picture of Sardor Sharapov
Re: local_cohortrole plugin compatibility with Moodle 3.4
 

Hello, Peshali,

In my local Moodle 3.4 instance I've installed the plugin. Installation process went smoothly.

Sardor

 
Average of ratings: -