General developer forum

How to find PHP 7.0 or higher compatible php_dblib.dll

 
Picture of Sandun Amaratunga
How to find PHP 7.0 or higher compatible php_dblib.dll
 

Hi All,

Please kindly note that I'm quite new to moodle and I just need to find PHP 7.0 or higher compatible php_dblib.dll in order to upgrade my PHP version. Currently my moodle runs with PHP version 5.6.31 and I just want to upgrade it to 7.0 or later in order upgrade my moodle site into it's newest version 3.4+. Currently I'm running with MS SQL express and please provide me any reference that I can find this .dll.

Thank you,

Sandun

 
Average of ratings: -
Picture of Visvanath Ratnaweera
Re: How to find PHP 7.0 or higher compatible php_dblib.dll
Particularly helpful Moodlers
Hi

If you are starting, spend some time installing Moodle on Linux. Getting Ubuntu server running inside VirtualBox is no brainer. You'll spare yourself lot of future trouble.
wink
 
Average of ratings: Useful (1)