Moodle for mobile

Moodle Mobile version synchronization

 
Picture of Juan Leyva
Re: Moodle Mobile version synchronization
Core developersMoodle HQParticularly helpful MoodlersPlugin developersTesters

Hi,

the Moodle Mobile app will work on any site using Moodle 2.4 onwards, there is not any dependency between Moodle Mobile app version and the Moodle backend.

Please note that the upcoming Moodle Mobile 3.5 will require Moodle 3.1 as mentioned in https://moodle.org/mod/forum/discuss.php?d=360412

 
Average of ratings: -