General developer forum

instllation of custom certificate throws "need moodle version" error, where should i provide the version

 
Picture of SEO My
instllation of custom certificate throws "need moodle version" error, where should i provide the version
 

where should i provide the error

 
Average of ratings: -
Davo
Re: instllation of custom certificate throws "need moodle version" error, where should i provide the version
Core developersParticularly helpful MoodlersPlugin developers

This isn't really a developer question, but it sounds like you've tried to install plugin which was written for a more recent version of Moodle than you have on your site. The error should tell you exactly which Moodle version it requires.

I suggest you either need to find a version of the plugin that is compatible with your Moodle site (check Site admin > notifications to get the version number for your Moodle site), or you need to upgrade to a more recent version of Moodle.


 
Average of ratings: -