Installing and upgrading help

assignment error 3.4

 
Picture of Helen Foster
Re: assignment error 3.4 [Solved]
Core developersDocumentation writersMoodle HQParticularly helpful MoodlersPlugin developersTestersTranslators

Glad to hear that the problem is solved. Thanks for posting.

 
Average of ratings: -
Picture of Leif Soderlund
Re: assignment error 3.4 [Solved]
 

Hello again

The problem appeared again after a short moment. User overrides did´nt work - not either assignments for the teacher but the students.

I was shouting yes to early - It was more likely to be the same problem as Sergio had.

https://tracker.moodle.org/browse/MDL-60987

We reverted the php-version from 7.1 to 7.0 and suudenly it disappeared!

smile


 
Average of ratings: -