Instalación y Actualización

Uso de OpenMeeting en Moodle...error

 
Imagen de Jose Luis Martin Jimenez
Re: Uso de OpenMeeting en Moodle...error
Moodlers de gran ayuda

Efectivamente, por eso te comentaba que leyeras con más detalle lo que te dijo Juan Pablo. Para tener OpenMeetings funcionando es necesario haber instalado el software correspondiente en un servidor diferente del de Moodle, y además un servidor relativamente potente porque el vídeo y audio compartidos requieren bastantes recursos (depende del número de usuarios concurrentes, por supuesto).

Te sugiero que uses la herramienta de búsqueda en los foros para hacerte una idea más ajustada de lo que implica. Por ejemplo, estos son mensajes recientes sobre el tema:

https://moodle.org/mod/forum/discuss.php?d=357562#p1442349

https://moodle.org/mod/forum/discuss.php?d=350415#p1414130

https://moodle.org/mod/forum/discuss.php?d=344373

Un saludo.

 
Promedio de calificaciones: -
Imagen de jose martin Arista
Re: Uso de OpenMeeting en Moodle...error
 

Buenos dias

Gracias por responder, el proyecto de aula virtual como esta en proceso de inicio no tendremos muchos usuarios a lo mucho 2 por clase, quisiera saber si puedo hacer un servidor en mi maquina instalando el sistema operativo UBUNTU, se podria realizar ese procedimiento? ya que pagar por un servidor dedicado es algo caro y no es accesible como un hosting compartido (como godaddy). Muchas gracias por la respuesta


Saludos Cordiales


Martin Arista

 
Promedio de calificaciones: -
Imagen de Antonio Cabrera
Re: Uso de OpenMeeting en Moodle...error
 
claro que puedes generar un servidor propio con Ubuntu y BigBlueButton y ya existe un plugin para la plataforma Moodle, quizás para alta demanda no te sirva una conexión de hogar pero si solo quieres empezar con los usuarios que comentas una infinitum de 10 mb te va razonable


Podemos ir resolviéndolo juntos 

Estoy a tus ordenes..


Saludos!


 
Promedio de calificaciones: -
Imagen de Kristhian Jimenez Sanchez
Re: Uso de OpenMeeting en Moodle...error
 

Hola y tengo un problema ya que configure mi server de open meetings y mi server de moodle. Al crear el recurso de openmeetings en el curso todo bien, pero al ingresar  aparece en gris. Se que es un problema con los iframes por que al mostrar el código de la pagina aparece la dirección del mi servidor de openmetings en la etiqueta iframe y al utilizarla de manera independiente entra correctamente a la sala video conferencia. Espero me explique bien y me puedan ayudar. 

 
Promedio de calificaciones: -