Installing and upgrading help

Upgrading from 2.8.5 to 3.4

 
Picture of Howard Miller
Re: Upgrading from 2.8.5 to 3.4
Core developersDocumentation writersParticularly helpful MoodlersPlugin developers

Yes indeed... there have been quite a lot of critical changes in requirements over the last few versions and some are not backwards compatible. You need to read the release notes carefully (of all the major versions you will be upgrading through) and to make a plan. 

Of course, the easiest thing is to (more or less) try to keep up with upgrades. 

 
Average of ratings: -