Installing and upgrading help

About upgrading to Moodle3.4

Picture of Howard Miller
Re: 回复: Re: About upgrading to Moodle3.4
Core developersDocumentation writersParticularly helpful MoodlersPlugin developers

Again, a little more detail required. Look up how to upgrade PHP for your flavour of Linux.

It might be quicker to upgrade to a newer Linux distribution. For example, the last few Ubuntu releases have included PHP 7.x as standard. 

Average of ratings: -