Installing and upgrading help

Coding error detected, it must be fixed by a programmer: get_referer() can not be used any more. Please use get_local_referer() instead

 
Picture of David Mudrák
Re: Coding error detected, it must be fixed by a programmer: get_referer() can not be used any more. Please use get_local_referer() instead
Core developersDocumentation writersMoodle HQParticularly helpful MoodlersPlugin developersPlugins guardiansTestersTranslators

Thanks Andy. I can confirm this was a real regression of the recent moodle.org upgrade. It should be fixed now.

 
Average of ratings: Useful (1)