Installing and upgrading help

PHP version reports incorrectly when running Antelope/Barracuda fix

 
Picture of Howard Miller
Re: PHP version reports incorrectly when running Antelope/Barracuda fix
Core developersDocumentation writersParticularly helpful MoodlersPlugin developers

Moodle 3.4 *requires* PHP 7 so, yes, PHP 7 is the way to go. 


 
Average of ratings: -