Piazzale Italia

Errore in moodle 3.4

 
Immagine Fausto Andriolo
Errore in moodle 3.4
 

Creando un nuovo utente da Amministrazione del sito - Utenti - Nuovo utente, da questo messaggio che allego.


 
Media dei voti:  -
Immagine Pietro La Gamba
Re: Errore in moodle 3.4
 

Ciao Fausto,
anche io ho lo stesso problema. Ho aperto un post nella community in Inglese... https://moodle.org/mod/forum/discuss.php?d=361962

Stiamo a vedere.


EDIT: potresti postare le informazioni del tuo sistema? In modo da capire se ci sono delle similitudini

Immagine Matteo Scaramuccia
Re: Errore in moodle 3.4
 
Media dei voti: Utile (1)
Immagine Fausto Andriolo
Re: Errore in moodle 3.4
 

Ciao, ho appena fatto l'aggiornamento con la versione 3.4+ del 16 Nov 2017, ma la situazione non cambia.

Lavoro con CentOS Linux 7.4.170, PHP 7.0.25,  MariaDB 5.5.56

Immagine Pietro La Gamba
Re: Errore in moodle 3.4
 

Ciao Fausto,

purtroppo ancora il bug non è stato risolto. Ho temporaneamente aggirato il problema rimuovendo un campo personalizzato per l'utente che non usavo. Puoi gestirli da Amministrazione del sito ► Utenti ► Profili ► Campi personalizzati


Un saluto

 
Media dei voti: Utile (1)
Immagine Matteo Scaramuccia
Re: Errore in moodle 3.4
Core developersParticularly helpful MoodlersPlugin developers

Ciao Fausto,
ora in https://download.moodle.org/releases/latest/ è disponibile la weekly del 23/11 (MDL-60824 chiuso).

HTH,
Matteo

Immagine Fausto Andriolo
Re: Errore in moodle 3.4
 
Grazie Matteo,

ho aggiornato alla version 3.4+ del 23 Novembre e adesso sembra funzionare tutto.

Ringrazio anche Pietro La Gamba per il supporto.