General developer forum

A way for plugins to specify PHP version

 
Picture of Matteo Scaramuccia
Re: A way for plugins to specify PHP version
Core developersParticularly helpful MoodlersPlugin developers

Hi Oleg,
a Custom Check could be a better path: https://docs.moodle.org/dev/Environment_checking#Custom_checks.
Never tried by myself.

HTH,
Matteo

 
Average of ratings: -