Piazzale Italia

problemi installazione

 
Immagine cristian bodda
problemi installazione
 

Buonrgiono,

avrei bisogno che mi poteste spiegare quale sia l'errore che riposto qui sotto.




Warning: require_once(/home/eschools/www/eschools.myhostpoint.ch/moodel3410/moodle/lib/phpminimumversionlib.php) [function.require-once.php]: failed to open stream: No such file or directory in /home/eschools/www/eschools.myhostpoint.ch/moodel3410/moodle/install.php on line 65

Fatal error: require_once() [function.require.php]: Failed opening required '/home/eschools/www/eschools.myhostpoint.ch/moodel3410/moodle/lib/phpminimumversionlib.php' (include_path='.:/usr/local/share/pear') in /home/eschools/www/eschools.myhostpoint.ch/moodel3410/moodle/install.php on line 65

Purtroppo ho poca esperienza con Moodle.

Ringrazio in anticipo per chi potrà darmi una mano.

 
Media dei voti:  -
Immagine Matteo Scaramuccia
Re: problemi installazione
Core developersParticularly helpful MoodlersPlugin developers

Ciao Cristian,
non hai caricato sul server tutti i file contenuti nell'archivio di Moodle.

HTH,
Matteo

Immagine cristian bodda
Re: problemi installazione
 
Ciao Matteo , 
grazie grazie !!! ho ri avviato con ftp e sono riuscito a procedeer con linstallazione fino a qui,

Debug info: 
Error code: generalexceptionmessage
×Stack trace:
  • line 4064 of /lib/deprecatedlib.php: Error thrown
  • line 545 of /lib/upgradelib.php: call to events_update_definition()
  • line 1754 of /lib/upgradelib.php: call to upgrade_plugins()
  • line 699 of /admin/index.php: call to upgrade_noncore()
 Che ho fatto ?  posso aprire un altro post?
Mi rendo conto che queste cose siano scemate, e non vorrei intasare il sito con boiate.
Dimmi ? come preferisci proceda ?
Grazie.

Da: Matteo Scaramuccia (da Moodle.org) <noreply@moodle.org>
Inviato: venerdì 27 ottobre 2017 16:21
A: cristian bodda
Oggetto: Moodle in Italiano: Re: problemi installazione
 
Immagine Matteo Scaramuccia
Re: problemi installazione
di Matteo Scaramuccia - venerdì, 27 ottobre 2017, 21:50
 

Ciao Cristian,
non hai caricato sul server tutti i file contenuti nell'archivio di Moodle.

HTH,
Matteo


Puoi rispondere all'intervento per email