Problemas Generales

Moodle no carga, se queda en Blanco

 
Imagen de Luis Cabrera
Moodle no carga, se queda en Blanco
 

Buenos Días

Desde hace 2 días estoy presentando problemas para ingresar a Moodle Versión (3.1.8), pase 10 días sin poder acceder a mi dominio debido a problemas que tuvo la Empresa de Hosting con uno de sus servidores. Cuando por fin solucionaron resulta que puedo entrar a mi dominio pero al Aula Virtual Moodle no, carga pero se queda en Blanco.

Borre toda la aplicación y la instale nuevamente por medio del cPanel (Installatron) pero persiste el inconveniente, hace la instalación completa, me envía un correo con el link de acceso pero no me carga la página. Cuando intento ingresar por el link de admin me dice que requiero la extensión Iconv PHP, pero supuestamente esta instalada por defecto.

Tengo el moodle instalado en un servidor remoto, y no se en verdad cual podría ser la falla porque antes del problema con el Servidor funcionaba perfectamente.

Versión de Moodle 3.1.8 - La base de datos MySQL aparece que esta bien. Quisiera saber cual podría ser el problema, si yo puedo solucionarlo o debe ser la Empresa de Hosting. No tengo mucho conocimiento de programación PHP.

Si requieren alguna otra información para poder aclarar mi problema no duden en preguntarme.

Muchas Gracias


 
Promedio de calificaciones: -
Imagen de Andrea Leon
Re: Moodle no carga, se queda en Blanco
 

Hola pudiste solucionar este problema? a mi me pasa solamente con los usuarios pagina en blanco solo pasa a la plataforma el Administrador. 

 
Promedio de calificaciones: -
FFP
Re: Moodle no carga, se queda en Blanco
Moodlers de gran ayuda

Buenas Luís

Prueba a pedirle a tu Host el log de errores, ahí podrás encontrar con las fecha y hora qué puede estar ocurriendo y aumentar la información.

Del primer análisis parece un problema de php o reconocimiento de funciones y versiones.


Saludos!!

 
Promedio de calificaciones: -
Imagen de Maurik Israel Flor Cárdenas
Re: Moodle no carga, se queda en Blanco
 

El motivo por el cual la página queda en blanco después de ingresar con algún usuario es la versión de PHP que implementas en el servidor, recomiendo consultar la versión de PHP recomendada para el moodle instalado.

 
Promedio de calificaciones: -