Общий форум

Проблема с гиперссылками.

 
Изображение пользователя Левон П.
Проблема с гиперссылками.
 

Добрый день. 

Не знаю с гиперссылками или вообще с html - кодом, но суть следующая: 

- необходимо пользователям(студентам) отправить ссылку в сообщении (обязательно внутрисистемное сообщение) на видео или на фото на стороннем ресурсе (в данном случае на youtube). 

Ссылка создается, все в порядке (рис.1), при отправлении даже предпросмотр выдает, отправляется тоже норм, но студенту приходит пустое сообщение (рис.2).

В чем может быть причина? Просмотр гиперссылок в правах у студента установлен.

рис.1



рис.2


Изображение пользователя Дмитрий Макаров
Re: Проблема с гиперссылками.
 

для добавления именно гиперссылки как и на любом другом ресурсе нужно задать сначала само слово/словосочетание/картинку что у вас будет выступать той самой ссылкой, выделить его и нажать на значок с цепью, далее вставить саму прямую ссылку. тогда ссылка будет активной. на примере ссылки на тему форума: https://moodle.org/mod/forum/discuss.php?d=333466



это пример гиперссылки 


Работать будет и просто ссылка вставленная в окне редактора, просто ссылки могут быть километровыми и это не всегда удобно, я молчу про эстетику улыбаюсь

Изображение пользователя Левон П.
Re: Проблема с гиперссылками.
 

Дмитрий, не в этом дело. Как оформить гиперссылку я знаю. Все дело в том, что пользователям в личных сообщениях приходит только текст, а вместо ссылок - пусто. Что за ерунда ни как не пойму уже весь и-нет перерыл. При чем, по ходу дела, это только со ссылками youtube такое происходит.