日本語翻訳フォーラム

利用制限で表示・非表示

 
画像 Mitsuhiro Yoshida
Re: 利用制限で表示・非表示
グループ Developersグループ Translators

川口先生

恐らく、現在お使いのMoodle 3.3.2用の言語パックにも今回の修正が反映されているかと思います。

[Language packs for Moodle 3.3]
https://download.moodle.org/langpack/3.3

よろしければ、「管理 > サイト管理 > 言語設定 > 言語パック」ページで言語パックの更新をお試しください。

川口 雄一
Re: 利用制限で表示・非表示
 
Mitsuhiro Yoshida 様、

> よろしければ、「管理 > サイト管理 > 言語設定 > 言語パック」ページで言語パックの更新をお試しください。

さっそく試してみました。
うまく、Moodle 3.3.2 でも更新が反映されました。

重ねがさね、あり難うございます。