Cosas de Administradores

Versión PHP incorrecta Plesk

 
Imagen de Enrique Ramos Ortiz
Versión PHP incorrecta Plesk
 

Estoy probando a actualizar Moodle 3.1.8 a la rama 3.2 y/o 3.3 pero al ejecutar el ugrade mediaet CLI me dice 

# php admin/cli/upgrade.php
Moodle 3.2 or later requires at least PHP 5.6.5 (currently using version 5.4.16).
Some servers may have multiple PHP versions installed, are you using the correct executable?

Lo raro es que Plesk lo tengo configurado con una versión superior (con la 3.1.8 en entorno Moodle me dice " versión 5.4.4 es obligatoria y está ejecutando 5.6.31" y revisándolo con un simple script phpinfo() lo mismo, pero por CLI me sigue diciendo que uso la 5.4.16,  que según Plesk es la recomendada por OS pero no la que tengo puesta, e incluso he probado a subir a PHP 7 pero me sigue pasando lo mismo...

¿Alguien sabría decirme por qué al actualizar mediante CLI me dice que uso una versión de PHP distinta e inferior a la que tengo configurada en el dominio/sitio?.


 
Promedio de calificaciones: -