Nuevos Módulos, Apariencia y Personalización

error con la instalacion del modulo jclic

 
Imagen de Josep Font
error con la instalacion del modulo jclic
 

Hola a todos los "moodlian@" necesito un poco de ayuda:

He instalado el moodle 2.6.11 en el hosting x10, pero cuando instalo el moodlo del jclic (mod_jclic_moodle26_2014052901) en la ultima pantalla me aparece error:

Forbidden

You don't have permission to access /moodle4/admin/upgradesettings.php on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.


 Como lo puedo solucionar este error? Sabéis también qué version tanto del moodle como el moodulo del jclic és la más actualizada y la mas estable?


Eternamente agradecido!!

 
Promedio de calificaciones: -
Imagen de Jose Luis Martin Jimenez
Re: error con la instalacion del modulo jclic
Moodlers de gran ayuda

Hola, Josep.

La página donde puedes ver la última versión del módulo Jclic es esta: https://moodle.org/plugins/pluginversions.php?plugin=mod_jclic

Según se muestra ahí, la última versión disponible es la v3.0.1 (de 28 Setp. 2016) y se indica que es compatible con Moodle 3.1

No sé si hay algún motivo especial por el que hayas optado por una versión tan antigua de Moodle (2.6) y que dejó de estar soportada hace varios años, pero lógicamente, la recomendación es optar por la versión más actualizada posible. En tu caso, parece que sería la versión 3.1 de Moodle.

Saludos.

 
Promedio de calificaciones: -