Piazzale Italia

Backup restore corsi - compatibilità versioni Moodle

 
Immagine nicola tuveri
Backup restore corsi - compatibilità versioni Moodle
 

Buongiorno a tutti,

devo passare dalla versione 2.3.1 alla versione 3.3 di Moodle.

Sulla versione 2.3.1 ho un paio di corsi con i relativi studenti iscritti e voti, punteggi, etc.

Mi sapete dire se è possibile utilizzare la funzionalità di backup dalla 2.3.1 e restore sulla 3.3 portando tutti i dati?

Ci sono problemi noti di compatibilità?


Grazie,

Nicola

 
Media dei voti:  -
Immagine Matteo Scaramuccia
Re: Backup restore corsi - compatibilità versioni Moodle
Gruppo Core developersGruppo Particularly helpful MoodlersGruppo Plugin developers

Per riferimento della Community, Nicola ha postato anche in https://moodle.org/mod/forum/discuss.php?d=354498 e ricevuto là risposte.

HTH,
Matteo