Dúvidas e problemas no uso do Moodle

Atualização 3.1.2 para 3.3

 
Imagem de Leo Victorino da Silva
Atualização 3.1.2 para 3.3
 

Tenho instalada a versão 3.1.2 do Moodle e quero atualizar para a 3.3. Já testei plugins e está tudo ok.

Minha pergunta: posso atualizar diretamente da 3.1.2 para a 3.3 ou tenho que ir para a 3.1.6, depois para a 3.2.3+ e depois para a 3.3+????

 
Contagem das avaliações:  -
Luciano Almeida
Re: Atualização 3.1.2 para 3.3
 

Olá Leo,

Minha sugestão é você aguardar o sistema ser completamente testado. Isto é, o tempo do workflow de teste para uma versão mais estável.

Um abraço,

Luciano Almeida

 
Contagem das avaliações:  -
Imagem de Reginaldo Polesi
Re: Atualização 3.1.2 para 3.3
 

Não tenho tanta certeza, mas penso que é melhor para para o Moodle 3.2 e depois para o 3.3 e evitar erro de BANCO DE DADOS e compatibilidades.

 
Contagem das avaliações:  -
Imagem de Willian Mano Araújo
Re: Atualização 3.1.2 para 3.3
Plugin developers

Teoricamente não é para dar problemas. Eu atualizei uma instalação do 2.8 direto pro 3.3 sem problemas.

 
Contagem das avaliações:  -
Imagem de Plínio Felipe Peçanha Oliveira
Re: Atualização 3.1.2 para 3.3
 

Realmente mantenha uma versão na 3.1 copie uma nova e atualize para 3.3.

Aqui  não era para dar problema algum, porém, tive problemas relacionado  a arquivo quebrados dentro do curso, exatamente da 3.1 para 3.3.

Com a copia da versão efetuei para 3.2 e após para 3.3 e sem mais problemas. Mas cada caso é um caso talvez atualizar diretamente não encontrará problemas.

 
Contagem das avaliações:  -