Teaching with Moodle

Stealth activity

 
Picture of Mark Glynn
Stealth activity
 

All


I have a problem with Stealth activity. Despite changing the admin settings to enable stealth activity I am not getting the option  for available but not displayed.


Is there a second setting that I have missed?


Thanks in advance for any help that you can provide.


Kind regards


Mark

 
Average of ratings: -
Mary Cooch
Re: Stealth activity
Group Documentation writersGroup Moodle Course Creator Certificate holdersGroup Moodle HQGroup Particularly helpful MoodlersGroup TestersGroup Translators

So to confirm - you have enabled the setting. You click to edit an activity and hide it. You go back into the activity settings and you don't see the make available option?

 
Average of ratings: -
Picture of Mark Glynn
Re: Stealth activity
 

Yes. That's correct.

 
Average of ratings: -
Mary Cooch
Re: Stealth activity
Group Documentation writersGroup Moodle Course Creator Certificate holdersGroup Moodle HQGroup Particularly helpful MoodlersGroup TestersGroup Translators

And presumably you see it without the setting enabled? Have you tried with a standard theme? ( just eliminating possibilities) Is it a normal course format?

 
Average of ratings: -
Picture of Mark Glynn
Re: Stealth activity
 

Mary, 


Your hunch was right, it was related to the course format. The option to "make available" does not show for Grid format or Collapsed topics


Thank you for responding so quick


Mark

 
Average of ratings: Useful (1)
Mary Cooch
Re: Stealth activity
Group Documentation writersGroup Moodle Course Creator Certificate holdersGroup Moodle HQGroup Particularly helpful MoodlersGroup TestersGroup Translators

Ah! Interesting! Good to know. Here's a relevant forum thread: https://moodle.org/mod/forum/discuss.php?d=352514#p1423235

 
Average of ratings: -